Current Dir: /etc/

[DIR]  alternatives [ delete | rename ]
[DIR]  apache2 [ delete | rename ]
[DIR]  apparmor [ delete | rename ]
[DIR]  apparmor.d [ delete | rename ]
[DIR]  apport [ delete | rename ]
[DIR]  apt [ delete | rename ]
[DIR]  bash_completion.d [ delete | rename ]
[DIR]  binfmt.d [ delete | rename ]
[DIR]  ca-certificates [ delete | rename ]
[DIR]  chkrootkit [ delete | rename ]
[DIR]  chrony [ delete | rename ]
[DIR]  clamav [ delete | rename ]
[DIR]  cloud [ delete | rename ]
[DIR]  console-setup [ delete | rename ]
[DIR]  cron.d [ delete | rename ]
[DIR]  cron.daily [ delete | rename ]
[DIR]  cron.hourly [ delete | rename ]
[DIR]  cron.monthly [ delete | rename ]
[DIR]  cron.weekly [ delete | rename ]
[DIR]  dbconfig-common [ delete | rename ]
[DIR]  dbus-1 [ delete | rename ]
[DIR]  dconf [ delete | rename ]
[DIR]  default [ delete | rename ]
[DIR]  depmod.d [ delete | rename ]
[DIR]  dhcp [ delete | rename ]
[DIR]  dpkg [ delete | rename ]
[DIR]  emacs [ delete | rename ]
[DIR]  environment.d [ delete | rename ]
[DIR]  fail2ban [ delete | rename ]
[DIR]  fonts [ delete | rename ]
[DIR]  ghostscript [ delete | rename ]
[DIR]  google-cloud-ops-agent [ delete | rename ]
[DIR]  groff [ delete | rename ]
[DIR]  grub.d [ delete | rename ]
[DIR]  gss [ delete | rename ]
[DIR]  gtk-3.0 [ delete | rename ]
[DIR]  ImageMagick-6 [ delete | rename ]
[DIR]  init [ delete | rename ]
[DIR]  init.d [ delete | rename ]
[DIR]  initramfs-tools [ delete | rename ]
[DIR]  iproute2 [ delete | rename ]
[DIR]  iscsi [ delete | rename ]
[DIR]  kernel [ delete | rename ]
[DIR]  ld.so.conf.d [ delete | rename ]
[DIR]  ldap [ delete | rename ]
[DIR]  letsencrypt [ delete | rename ]
[DIR]  libblockdev [ delete | rename ]
[DIR]  libnl-3 [ delete | rename ]
[DIR]  libpaper.d [ delete | rename ]
[DIR]  lighttpd [ delete | rename ]
[DIR]  logcheck [ delete | rename ]
[DIR]  logrotate.d [ delete | rename ]
[DIR]  lvm [ delete | rename ]
[DIR]  mc [ delete | rename ]
[DIR]  mdadm [ delete | rename ]
[DIR]  modprobe.d [ delete | rename ]
[DIR]  modsecurity [ delete | rename ]
[DIR]  modules-load.d [ delete | rename ]
[DIR]  monit [ delete | rename ]
[DIR]  mysql [ delete | rename ]
[DIR]  needrestart [ delete | rename ]
[DIR]  netplan [ delete | rename ]
[DIR]  network [ delete | rename ]
[DIR]  networkd-dispatcher [ delete | rename ]
[DIR]  NetworkManager [ delete | rename ]
[DIR]  nvme [ delete | rename ]
[DIR]  opt [ delete | rename ]
[DIR]  PackageKit [ delete | rename ]
[DIR]  pam.d [ delete | rename ]
[DIR]  perl [ delete | rename ]
[DIR]  php [ delete | rename ]
[DIR]  phpmyadmin [ delete | rename ]
[DIR]  pm [ delete | rename ]
[DIR]  polkit-1 [ delete | rename ]
[DIR]  pollinate [ delete | rename ]
[DIR]  ppp [ delete | rename ]
[DIR]  profile.d [ delete | rename ]
[DIR]  python3 [ delete | rename ]
[DIR]  python3.10 [ delete | rename ]
[DIR]  rc0.d [ delete | rename ]
[DIR]  rc1.d [ delete | rename ]
[DIR]  rc2.d [ delete | rename ]
[DIR]  rc3.d [ delete | rename ]
[DIR]  rc4.d [ delete | rename ]
[DIR]  rc5.d [ delete | rename ]
[DIR]  rc6.d [ delete | rename ]
[DIR]  rcS.d [ delete | rename ]
[DIR]  redis [ delete | rename ]
[DIR]  rsyslog.d [ delete | rename ]
[DIR]  security [ delete | rename ]
[DIR]  selinux [ delete | rename ]
[DIR]  sensors.d [ delete | rename ]
[DIR]  skel [ delete | rename ]
[DIR]  sos [ delete | rename ]
[DIR]  ssh [ delete | rename ]
[DIR]  ssl [ delete | rename ]
[DIR]  sudoers.d [ delete | rename ]
[DIR]  supervisor [ delete | rename ]
[DIR]  sysctl.d [ delete | rename ]
[DIR]  systemd [ delete | rename ]
[DIR]  terminfo [ delete | rename ]
[DIR]  tmpfiles.d [ delete | rename ]
[DIR]  ubuntu-advantage [ delete | rename ]
[DIR]  udev [ delete | rename ]
[DIR]  ufw [ delete | rename ]
[DIR]  update-manager [ delete | rename ]
[DIR]  update-motd.d [ delete | rename ]
[DIR]  update-notifier [ delete | rename ]
[DIR]  usb_modeswitch.d [ delete | rename ]
[DIR]  vim [ delete | rename ]
[DIR]  X11 [ delete | rename ]
[DIR]  xdg [ delete | rename ]
[FILE] .pwd.lock [ edit | delete | rename ]
[FILE] adduser.conf [ edit | delete | rename ]
[FILE] bash.bashrc [ edit | delete | rename ]
[FILE] bindresvport.blacklist [ edit | delete | rename ]
[FILE] boto.cfg [ edit | delete | rename ]
[FILE] ca-certificates.conf [ edit | delete | rename ]
[FILE] ca-certificates.conf.dpkg-old [ edit | delete | rename ]
[FILE] crontab [ edit | delete | rename ]
[FILE] crypttab [ edit | delete | rename ]
[FILE] debconf.conf [ edit | delete | rename ]
[FILE] debian_version [ edit | delete | rename ]
[FILE] deluser.conf [ edit | delete | rename ]
[FILE] e2scrub.conf [ edit | delete | rename ]
[FILE] ec2_version [ edit | delete | rename ]
[FILE] environment [ edit | delete | rename ]
[FILE] ethertypes [ edit | delete | rename ]
[FILE] fstab [ edit | delete | rename ]
[FILE] fuse.conf [ edit | delete | rename ]
[FILE] gai.conf [ edit | delete | rename ]
[FILE] google_instance_id [ edit | delete | rename ]
[FILE] group [ edit | delete | rename ]
[FILE] group- [ edit | delete | rename ]
[FILE] gshadow [ edit | delete | rename ]
[FILE] gshadow- [ edit | delete | rename ]
[FILE] host.conf [ edit | delete | rename ]
[FILE] hostname [ edit | delete | rename ]
[FILE] hosts [ edit | delete | rename ]
[FILE] hosts.allow [ edit | delete | rename ]
[FILE] hosts.deny [ edit | delete | rename ]
[FILE] inputrc [ edit | delete | rename ]
[FILE] issue [ edit | delete | rename ]
[FILE] issue.net [ edit | delete | rename ]
[FILE] kernel-img.conf [ edit | delete | rename ]
[FILE] ld.so.cache [ edit | delete | rename ]
[FILE] ld.so.conf [ edit | delete | rename ]
[FILE] legal [ edit | delete | rename ]
[FILE] libaudit.conf [ edit | delete | rename ]
[FILE] localtime [ edit | delete | rename ]
[FILE] login.defs [ edit | delete | rename ]
[FILE] logrotate.conf [ edit | delete | rename ]
[FILE] lsb-release [ edit | delete | rename ]
[FILE] machine-id [ edit | delete | rename ]
[FILE] magic [ edit | delete | rename ]
[FILE] magic.mime [ edit | delete | rename ]
[FILE] mailcap [ edit | delete | rename ]
[FILE] mailcap.order [ edit | delete | rename ]
[FILE] manpath.config [ edit | delete | rename ]
[FILE] mecabrc [ edit | delete | rename ]
[FILE] mime.types [ edit | delete | rename ]
[FILE] mke2fs.conf [ edit | delete | rename ]
[FILE] modules [ edit | delete | rename ]
[FILE] mtab [ edit | delete | rename ]
[FILE] nanorc [ edit | delete | rename ]
[FILE] netconfig [ edit | delete | rename ]
[FILE] networks [ edit | delete | rename ]
[FILE] nftables.conf [ edit | delete | rename ]
[FILE] nsswitch.conf [ edit | delete | rename ]
[FILE] os-release [ edit | delete | rename ]
[FILE] overlayroot.local.conf [ edit | delete | rename ]
[FILE] pam.conf [ edit | delete | rename ]
[FILE] papersize [ edit | delete | rename ]
[FILE] passwd [ edit | delete | rename ]
[FILE] passwd- [ edit | delete | rename ]
[FILE] profile [ edit | delete | rename ]
[FILE] protocols [ edit | delete | rename ]
[FILE] resolv.conf [ edit | delete | rename ]
[FILE] rmt [ edit | delete | rename ]
[FILE] rpc [ edit | delete | rename ]
[FILE] rsyslog.conf [ edit | delete | rename ]
[FILE] screenrc [ edit | delete | rename ]
[FILE] sensors3.conf [ edit | delete | rename ]
[FILE] services [ edit | delete | rename ]
[FILE] shadow [ edit | delete | rename ]
[FILE] shadow- [ edit | delete | rename ]
[FILE] shells [ edit | delete | rename ]
[FILE] subgid [ edit | delete | rename ]
[FILE] subgid- [ edit | delete | rename ]
[FILE] subuid [ edit | delete | rename ]
[FILE] subuid- [ edit | delete | rename ]
[FILE] sudo.conf [ edit | delete | rename ]
[FILE] sudoers [ edit | delete | rename ]
[FILE] sudo_logsrvd.conf [ edit | delete | rename ]
[FILE] sysctl.conf [ edit | delete | rename ]
[FILE] timezone [ edit | delete | rename ]
[FILE] ucf.conf [ edit | delete | rename ]
[FILE] usb_modeswitch.conf [ edit | delete | rename ]
[FILE] wgetrc [ edit | delete | rename ]
[FILE] xattr.conf [ edit | delete | rename ]

Viewing: /etc/protocols

# Internet (IP) protocols
#
# Updated from http://www.iana.org/assignments/protocol-numbers and other
# sources.
# New protocols will be added on request if they have been officially
# assigned by IANA and are not historical.
# If you need a huge list of used numbers please install the nmap package.

ip	0	IP		# internet protocol, pseudo protocol number
hopopt	0	HOPOPT		# IPv6 Hop-by-Hop Option [RFC1883]
icmp	1	ICMP		# internet control message protocol
igmp	2	IGMP		# Internet Group Management
ggp	3	GGP		# gateway-gateway protocol
ipencap	4	IP-ENCAP	# IP encapsulated in IP (officially ``IP'')
st	5	ST		# ST datagram mode
tcp	6	TCP		# transmission control protocol
egp	8	EGP		# exterior gateway protocol
igp	9	IGP		# any private interior gateway (Cisco)
pup	12	PUP		# PARC universal packet protocol
udp	17	UDP		# user datagram protocol
hmp	20	HMP		# host monitoring protocol
xns-idp	22	XNS-IDP		# Xerox NS IDP
rdp	27	RDP		# "reliable datagram" protocol
iso-tp4	29	ISO-TP4		# ISO Transport Protocol class 4 [RFC905]
dccp	33	DCCP		# Datagram Congestion Control Prot. [RFC4340]
xtp	36	XTP		# Xpress Transfer Protocol
ddp	37	DDP		# Datagram Delivery Protocol
idpr-cmtp 38	IDPR-CMTP	# IDPR Control Message Transport
ipv6	41	IPv6		# Internet Protocol, version 6
ipv6-route 43	IPv6-Route	# Routing Header for IPv6
ipv6-frag 44	IPv6-Frag	# Fragment Header for IPv6
idrp	45	IDRP		# Inter-Domain Routing Protocol
rsvp	46	RSVP		# Reservation Protocol
gre	47	GRE		# General Routing Encapsulation
esp	50	IPSEC-ESP	# Encap Security Payload [RFC2406]
ah	51	IPSEC-AH	# Authentication Header [RFC2402]
skip	57	SKIP		# SKIP
ipv6-icmp 58	IPv6-ICMP	# ICMP for IPv6
ipv6-nonxt 59	IPv6-NoNxt	# No Next Header for IPv6
ipv6-opts 60	IPv6-Opts	# Destination Options for IPv6
rspf	73	RSPF CPHB	# Radio Shortest Path First (officially CPHB)
vmtp	81	VMTP		# Versatile Message Transport
eigrp	88	EIGRP		# Enhanced Interior Routing Protocol (Cisco)
ospf	89	OSPFIGP		# Open Shortest Path First IGP
ax.25	93	AX.25		# AX.25 frames
ipip	94	IPIP		# IP-within-IP Encapsulation Protocol
etherip	97	ETHERIP		# Ethernet-within-IP Encapsulation [RFC3378]
encap	98	ENCAP		# Yet Another IP encapsulation [RFC1241]
#	99			# any private encryption scheme
pim	103	PIM		# Protocol Independent Multicast
ipcomp	108	IPCOMP		# IP Payload Compression Protocol
vrrp	112	VRRP		# Virtual Router Redundancy Protocol [RFC5798]
l2tp	115	L2TP		# Layer Two Tunneling Protocol [RFC2661]
isis	124	ISIS		# IS-IS over IPv4
sctp	132	SCTP		# Stream Control Transmission Protocol
fc	133	FC		# Fibre Channel
mobility-header 135 Mobility-Header # Mobility Support for IPv6 [RFC3775]
udplite	136	UDPLite		# UDP-Lite [RFC3828]
mpls-in-ip 137	MPLS-in-IP	# MPLS-in-IP [RFC4023]
manet	138			# MANET Protocols [RFC5498]
hip	139	HIP		# Host Identity Protocol
shim6	140	Shim6		# Shim6 Protocol [RFC5533]
wesp	141	WESP		# Wrapped Encapsulating Security Payload
rohc	142	ROHC		# Robust Header Compression

Upload File: