Current Dir: /etc/

[DIR]  alternatives [ delete | rename ]
[DIR]  apache2 [ delete | rename ]
[DIR]  apparmor [ delete | rename ]
[DIR]  apparmor.d [ delete | rename ]
[DIR]  apport [ delete | rename ]
[DIR]  apt [ delete | rename ]
[DIR]  bash_completion.d [ delete | rename ]
[DIR]  binfmt.d [ delete | rename ]
[DIR]  ca-certificates [ delete | rename ]
[DIR]  chkrootkit [ delete | rename ]
[DIR]  chrony [ delete | rename ]
[DIR]  clamav [ delete | rename ]
[DIR]  cloud [ delete | rename ]
[DIR]  console-setup [ delete | rename ]
[DIR]  cron.d [ delete | rename ]
[DIR]  cron.daily [ delete | rename ]
[DIR]  cron.hourly [ delete | rename ]
[DIR]  cron.monthly [ delete | rename ]
[DIR]  cron.weekly [ delete | rename ]
[DIR]  dbconfig-common [ delete | rename ]
[DIR]  dbus-1 [ delete | rename ]
[DIR]  dconf [ delete | rename ]
[DIR]  default [ delete | rename ]
[DIR]  depmod.d [ delete | rename ]
[DIR]  dhcp [ delete | rename ]
[DIR]  dpkg [ delete | rename ]
[DIR]  emacs [ delete | rename ]
[DIR]  environment.d [ delete | rename ]
[DIR]  fail2ban [ delete | rename ]
[DIR]  fonts [ delete | rename ]
[DIR]  ghostscript [ delete | rename ]
[DIR]  google-cloud-ops-agent [ delete | rename ]
[DIR]  groff [ delete | rename ]
[DIR]  grub.d [ delete | rename ]
[DIR]  gss [ delete | rename ]
[DIR]  gtk-3.0 [ delete | rename ]
[DIR]  ImageMagick-6 [ delete | rename ]
[DIR]  init [ delete | rename ]
[DIR]  init.d [ delete | rename ]
[DIR]  initramfs-tools [ delete | rename ]
[DIR]  iproute2 [ delete | rename ]
[DIR]  iscsi [ delete | rename ]
[DIR]  kernel [ delete | rename ]
[DIR]  ld.so.conf.d [ delete | rename ]
[DIR]  ldap [ delete | rename ]
[DIR]  letsencrypt [ delete | rename ]
[DIR]  libblockdev [ delete | rename ]
[DIR]  libnl-3 [ delete | rename ]
[DIR]  libpaper.d [ delete | rename ]
[DIR]  lighttpd [ delete | rename ]
[DIR]  logcheck [ delete | rename ]
[DIR]  logrotate.d [ delete | rename ]
[DIR]  lvm [ delete | rename ]
[DIR]  mc [ delete | rename ]
[DIR]  mdadm [ delete | rename ]
[DIR]  modprobe.d [ delete | rename ]
[DIR]  modsecurity [ delete | rename ]
[DIR]  modules-load.d [ delete | rename ]
[DIR]  monit [ delete | rename ]
[DIR]  mysql [ delete | rename ]
[DIR]  needrestart [ delete | rename ]
[DIR]  netplan [ delete | rename ]
[DIR]  network [ delete | rename ]
[DIR]  networkd-dispatcher [ delete | rename ]
[DIR]  NetworkManager [ delete | rename ]
[DIR]  nvme [ delete | rename ]
[DIR]  opt [ delete | rename ]
[DIR]  PackageKit [ delete | rename ]
[DIR]  pam.d [ delete | rename ]
[DIR]  perl [ delete | rename ]
[DIR]  php [ delete | rename ]
[DIR]  phpmyadmin [ delete | rename ]
[DIR]  pm [ delete | rename ]
[DIR]  polkit-1 [ delete | rename ]
[DIR]  pollinate [ delete | rename ]
[DIR]  ppp [ delete | rename ]
[DIR]  profile.d [ delete | rename ]
[DIR]  python3 [ delete | rename ]
[DIR]  python3.10 [ delete | rename ]
[DIR]  rc0.d [ delete | rename ]
[DIR]  rc1.d [ delete | rename ]
[DIR]  rc2.d [ delete | rename ]
[DIR]  rc3.d [ delete | rename ]
[DIR]  rc4.d [ delete | rename ]
[DIR]  rc5.d [ delete | rename ]
[DIR]  rc6.d [ delete | rename ]
[DIR]  rcS.d [ delete | rename ]
[DIR]  redis [ delete | rename ]
[DIR]  rsyslog.d [ delete | rename ]
[DIR]  security [ delete | rename ]
[DIR]  selinux [ delete | rename ]
[DIR]  sensors.d [ delete | rename ]
[DIR]  skel [ delete | rename ]
[DIR]  sos [ delete | rename ]
[DIR]  ssh [ delete | rename ]
[DIR]  ssl [ delete | rename ]
[DIR]  sudoers.d [ delete | rename ]
[DIR]  supervisor [ delete | rename ]
[DIR]  sysctl.d [ delete | rename ]
[DIR]  systemd [ delete | rename ]
[DIR]  terminfo [ delete | rename ]
[DIR]  tmpfiles.d [ delete | rename ]
[DIR]  ubuntu-advantage [ delete | rename ]
[DIR]  udev [ delete | rename ]
[DIR]  ufw [ delete | rename ]
[DIR]  update-manager [ delete | rename ]
[DIR]  update-motd.d [ delete | rename ]
[DIR]  update-notifier [ delete | rename ]
[DIR]  usb_modeswitch.d [ delete | rename ]
[DIR]  vim [ delete | rename ]
[DIR]  X11 [ delete | rename ]
[DIR]  xdg [ delete | rename ]
[FILE] .pwd.lock [ edit | delete | rename ]
[FILE] adduser.conf [ edit | delete | rename ]
[FILE] bash.bashrc [ edit | delete | rename ]
[FILE] bindresvport.blacklist [ edit | delete | rename ]
[FILE] boto.cfg [ edit | delete | rename ]
[FILE] ca-certificates.conf [ edit | delete | rename ]
[FILE] ca-certificates.conf.dpkg-old [ edit | delete | rename ]
[FILE] crontab [ edit | delete | rename ]
[FILE] crypttab [ edit | delete | rename ]
[FILE] debconf.conf [ edit | delete | rename ]
[FILE] debian_version [ edit | delete | rename ]
[FILE] deluser.conf [ edit | delete | rename ]
[FILE] e2scrub.conf [ edit | delete | rename ]
[FILE] ec2_version [ edit | delete | rename ]
[FILE] environment [ edit | delete | rename ]
[FILE] ethertypes [ edit | delete | rename ]
[FILE] fstab [ edit | delete | rename ]
[FILE] fuse.conf [ edit | delete | rename ]
[FILE] gai.conf [ edit | delete | rename ]
[FILE] google_instance_id [ edit | delete | rename ]
[FILE] group [ edit | delete | rename ]
[FILE] group- [ edit | delete | rename ]
[FILE] gshadow [ edit | delete | rename ]
[FILE] gshadow- [ edit | delete | rename ]
[FILE] host.conf [ edit | delete | rename ]
[FILE] hostname [ edit | delete | rename ]
[FILE] hosts [ edit | delete | rename ]
[FILE] hosts.allow [ edit | delete | rename ]
[FILE] hosts.deny [ edit | delete | rename ]
[FILE] inputrc [ edit | delete | rename ]
[FILE] issue [ edit | delete | rename ]
[FILE] issue.net [ edit | delete | rename ]
[FILE] kernel-img.conf [ edit | delete | rename ]
[FILE] ld.so.cache [ edit | delete | rename ]
[FILE] ld.so.conf [ edit | delete | rename ]
[FILE] legal [ edit | delete | rename ]
[FILE] libaudit.conf [ edit | delete | rename ]
[FILE] localtime [ edit | delete | rename ]
[FILE] login.defs [ edit | delete | rename ]
[FILE] logrotate.conf [ edit | delete | rename ]
[FILE] lsb-release [ edit | delete | rename ]
[FILE] machine-id [ edit | delete | rename ]
[FILE] magic [ edit | delete | rename ]
[FILE] magic.mime [ edit | delete | rename ]
[FILE] mailcap [ edit | delete | rename ]
[FILE] mailcap.order [ edit | delete | rename ]
[FILE] manpath.config [ edit | delete | rename ]
[FILE] mecabrc [ edit | delete | rename ]
[FILE] mime.types [ edit | delete | rename ]
[FILE] mke2fs.conf [ edit | delete | rename ]
[FILE] modules [ edit | delete | rename ]
[FILE] mtab [ edit | delete | rename ]
[FILE] nanorc [ edit | delete | rename ]
[FILE] netconfig [ edit | delete | rename ]
[FILE] networks [ edit | delete | rename ]
[FILE] nftables.conf [ edit | delete | rename ]
[FILE] nsswitch.conf [ edit | delete | rename ]
[FILE] os-release [ edit | delete | rename ]
[FILE] overlayroot.local.conf [ edit | delete | rename ]
[FILE] pam.conf [ edit | delete | rename ]
[FILE] papersize [ edit | delete | rename ]
[FILE] passwd [ edit | delete | rename ]
[FILE] passwd- [ edit | delete | rename ]
[FILE] profile [ edit | delete | rename ]
[FILE] protocols [ edit | delete | rename ]
[FILE] resolv.conf [ edit | delete | rename ]
[FILE] rmt [ edit | delete | rename ]
[FILE] rpc [ edit | delete | rename ]
[FILE] rsyslog.conf [ edit | delete | rename ]
[FILE] screenrc [ edit | delete | rename ]
[FILE] sensors3.conf [ edit | delete | rename ]
[FILE] services [ edit | delete | rename ]
[FILE] shadow [ edit | delete | rename ]
[FILE] shadow- [ edit | delete | rename ]
[FILE] shells [ edit | delete | rename ]
[FILE] subgid [ edit | delete | rename ]
[FILE] subgid- [ edit | delete | rename ]
[FILE] subuid [ edit | delete | rename ]
[FILE] subuid- [ edit | delete | rename ]
[FILE] sudo.conf [ edit | delete | rename ]
[FILE] sudoers [ edit | delete | rename ]
[FILE] sudo_logsrvd.conf [ edit | delete | rename ]
[FILE] sysctl.conf [ edit | delete | rename ]
[FILE] timezone [ edit | delete | rename ]
[FILE] ucf.conf [ edit | delete | rename ]
[FILE] usb_modeswitch.conf [ edit | delete | rename ]
[FILE] wgetrc [ edit | delete | rename ]
[FILE] xattr.conf [ edit | delete | rename ]

Viewing: /etc/ethertypes

# Ethernet frame types
#
# The EtherType is a two-octet field of Ethernet frames used to indicate
# which protocol is contained in their payload.
#
# More entries, mostly historical, can be found on:
#	https://www.iana.org/assignments/ieee-802-numbers/
#	http://standards-oui.ieee.org/ethertype/eth.txt
#
# <name>	<hexnumber> <alias1>...<alias35> # Comment
#
IPv4		0800	ip ip4	# IP (IPv4)
X25		0805
ARP		0806	ether-arp # Address Resolution Protocol
FR_ARP		0808		# Frame Relay ARP [RFC1701]
BPQ		08FF		# G8BPQ AX.25 over Ethernet
TRILL		22F3		# TRILL [RFC6325]
L2-IS-IS	22F4		# TRILL IS-IS [RFC6325]
TEB		6558		# Transparent Ethernet Bridging [RFC1701]
RAW_FR		6559		# Raw Frame Relay [RFC1701]
RARP		8035		# Reverse ARP [RFC903]
ATALK		809B		# Appletalk
AARP		80F3		# Appletalk Address Resolution Protocol
802_1Q		8100	8021q 1q 802.1q	dot1q # VLAN tagged frame [802.1q]
IPX		8137		# Novell IPX
NetBEUI		8191		# NetBEUI
IPv6		86DD	ip6	# IP version 6
PPP		880B		# Point-to-Point Protocol
MPLS		8847		# MPLS [RFC5332]
MPLS_MULTI	8848		# MPLS with upstream-assigned label [RFC5332]
ATMMPOA		884C		# MultiProtocol over ATM
PPP_DISC	8863		# PPP over Ethernet discovery stage
PPP_SES		8864		# PPP over Ethernet session stage
ATMFATE		8884		# Frame-based ATM Transport over Ethernet
EAPOL		888E		# EAP over LAN [802.1x]
S-TAG		88A8		# QinQ Service VLAN tag identifier [802.1q]
EAP_PREAUTH	88C7		# EAPOL Pre-Authentication [802.11i]
LLDP		88CC		# Link Layer Discovery Protocol [802.1ab]
MACSEC		88E5		# Media Access Control Security [802.1ae]
PBB		88E7	macinmac # Provider Backbone Bridging [802.1ah]
MVRP		88F5		# Multiple VLAN Registration Protocol [802.1q]
PTP		88F7		# Precision Time Protocol
FCOE		8906		# Fibre Channel over Ethernet
FIP		8914		# FCoE Initialization Protocol
ROCE		8915		# RDMA over Converged Ethernet

Upload File: