8.2.34 | Linux | www-data (uid:33)
👁 View: protocols
📁 /snap/core22/current/etc/protocols
# Internet (IP) protocols # # Updated from http://www.iana.org/assignments/protocol-numbers and other # sources. # New protocols will be added on request if they have been officially # assigned by IANA and are not historical. # If you need a huge list of used numbers please install the nmap package. ip 0 IP # internet protocol, pseudo protocol number hopopt 0 HOPOPT # IPv6 Hop-by-Hop Option [RFC1883] icmp 1 ICMP # internet control message protocol igmp 2 IGMP # Internet Group Management ggp 3 GGP # gateway-gateway protocol ipencap 4 IP-ENCAP # IP encapsulated in IP (officially ``IP'') st 5 ST # ST datagram mode tcp 6 TCP # transmission control protocol egp 8 EGP # exterior gateway protocol igp 9 IGP # any private interior gateway (Cisco) pup 12 PUP # PARC universal packet protocol udp 17 UDP # user datagram protocol hmp 20 HMP # host monitoring protocol xns-idp 22 XNS-IDP # Xerox NS IDP rdp 27 RDP # "reliable datagram" protocol iso-tp4 29 ISO-TP4 # ISO Transport Protocol class 4 [RFC905] dccp 33 DCCP # Datagram Congestion Control Prot. [RFC4340] xtp 36 XTP # Xpress Transfer Protocol ddp 37 DDP # Datagram Delivery Protocol idpr-cmtp 38 IDPR-CMTP # IDPR Control Message Transport ipv6 41 IPv6 # Internet Protocol, version 6 ipv6-route 43 IPv6-Route # Routing Header for IPv6 ipv6-frag 44 IPv6-Frag # Fragment Header for IPv6 idrp 45 IDRP # Inter-Domain Routing Protocol rsvp 46 RSVP # Reservation Protocol gre 47 GRE # General Routing Encapsulation esp 50 IPSEC-ESP # Encap Security Payload [RFC2406] ah 51 IPSEC-AH # Authentication Header [RFC2402] skip 57 SKIP # SKIP ipv6-icmp 58 IPv6-ICMP # ICMP for IPv6 ipv6-nonxt 59 IPv6-NoNxt # No Next Header for IPv6 ipv6-opts 60 IPv6-Opts # Destination Options for IPv6 rspf 73 RSPF CPHB # Radio Shortest Path First (officially CPHB) vmtp 81 VMTP # Versatile Message Transport eigrp 88 EIGRP # Enhanced Interior Routing Protocol (Cisco) ospf 89 OSPFIGP # Open Shortest Path First IGP ax.25 93 AX.25 # AX.25 frames ipip 94 IPIP # IP-within-IP Encapsulation Protocol etherip 97 ETHERIP # Ethernet-within-IP Encapsulation [RFC3378] encap 98 ENCAP # Yet Another IP encapsulation [RFC1241] # 99 # any private encryption scheme pim 103 PIM # Protocol Independent Multicast ipcomp 108 IPCOMP # IP Payload Compression Protocol vrrp 112 VRRP # Virtual Router Redundancy Protocol [RFC5798] l2tp 115 L2TP # Layer Two Tunneling Protocol [RFC2661] isis 124 ISIS # IS-IS over IPv4 sctp 132 SCTP # Stream Control Transmission Protocol fc 133 FC # Fibre Channel mobility-header 135 Mobility-Header # Mobility Support for IPv6 [RFC3775] udplite 136 UDPLite # UDP-Lite [RFC3828] mpls-in-ip 137 MPLS-in-IP # MPLS-in-IP [RFC4023] manet 138 # MANET Protocols [RFC5498] hip 139 HIP # Host Identity Protocol shim6 140 Shim6 # Shim6 Protocol [RFC5533] wesp 141 WESP # Wrapped Encapsulating Security Payload rohc 142 ROHC # Robust Header Compression
← Back
💻 Terminal
📤 Upload
📂
Click or Drag & Drop
📁 /snap/core22/current/etc
NameSizePermModifiedActions
📁 X11/-07552026-08-24 03:28🗑 Delete
📁 apparmor/-07552026-08-24 03:28🗑 Delete
📁 apparmor.d/-07552026-08-24 03:28🗑 Delete
📁 ca-certificates/-07552026-08-24 03:28🗑 Delete
📁 cloud/-07552026-08-24 03:28🗑 Delete
📁 cron.d/-07552026-08-24 03:28🗑 Delete
📁 dbus-1/-07552026-08-24 03:28🗑 Delete
📁 default/-07552026-08-24 03:28🗑 Delete
📁 depmod.d/-07552026-08-24 03:28🗑 Delete
📁 dhcp/-07552026-08-24 03:28🗑 Delete
📁 gss/-07552026-08-24 03:28🗑 Delete
📁 ifplugd/-07552026-08-24 03:28🗑 Delete
📁 init.d/-07552026-08-24 03:28🗑 Delete
📁 iproute2/-07552026-08-24 03:28🗑 Delete
📁 ld.so.conf.d/-07552026-08-24 03:28🗑 Delete
📁 libnl-3/-07552026-08-24 03:28🗑 Delete
📁 logrotate.d/-07552026-08-24 03:28🗑 Delete
📁 modprobe.d/-07552026-08-24 03:28🗑 Delete
📁 modules-load.d/-07552026-08-24 03:28🗑 Delete
📁 netplan/-07552026-08-24 03:28🗑 Delete
📁 network/-07552026-08-24 03:28🗑 Delete
📁 pam.d/-07552026-08-24 03:28🗑 Delete
📁 plymouth/-07552026-08-24 03:28🗑 Delete
📁 polkit-1/-07552026-08-24 03:28🗑 Delete
📁 profile.d/-07552026-08-24 03:28🗑 Delete
📁 python3.10/-07552026-08-24 03:28🗑 Delete
📁 rsyslog.d/-07552026-08-24 03:28🗑 Delete
📁 security/-07552026-08-24 03:28🗑 Delete
📁 skel/-07552026-08-24 03:28🗑 Delete
📁 ssh/-07552026-08-24 03:28🗑 Delete
📁 ssl/-07552026-08-24 03:28🗑 Delete
📁 sudoers.d/-07552026-08-24 03:28🗑 Delete
📁 sysctl.d/-07552026-08-24 03:28🗑 Delete
📁 system-image/-07552026-08-24 03:28🗑 Delete
📁 systemd/-07552026-08-24 03:28🗑 Delete
📁 udev/-07552026-08-24 03:28🗑 Delete
📁 ufw/-07552026-08-24 03:28🗑 Delete
📁 update-motd.d/-07552026-08-24 03:28🗑 Delete
📁 vim/-07552026-08-24 03:28🗑 Delete
📁 wpa_supplicant/-07552026-08-24 03:28🗑 Delete
📁 writable/-07552026-08-24 03:28🗑 Delete
📁 xdg/-07552026-08-24 03:28🗑 Delete
.pwd.lock0B06002026-08-23 04:54👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
adduser.conf3K06442026-08-23 04:54👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
bash.bashrc2.3K06442022-01-06 16:23👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
bash_completion45B06442021-11-11 15:41👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
bindresvport.blacklist367B06442020-12-16 11:04👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ca-certificates.conf5.2K06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
crypttab54B06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
deluser.conf604B06442018-09-15 22:14👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
e2scrub.conf685B06442022-01-08 20:02👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
environment106B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ethertypes1.8K06442019-12-27 00:42👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
fstab37B06442026-08-23 04:54👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
group741B06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
gshadow613B06402026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
host.conf92B06442021-10-15 10:06👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hostname1B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hosts159B06442026-08-24 03:24👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hosts.allow411B06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hosts.deny711B06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
inputrc1.7K06442022-01-06 16:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
issue27B06442026-08-24 03:24👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
issue.net16B06442026-08-24 03:24👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ld.so.cache10.6K06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ld.so.conf34B06442020-12-16 11:04👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
legal267B06442021-10-15 10:06👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
libaudit.conf191B06442022-03-17 17:50👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
localtime114B06442026-07-17 12:52👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
login.defs10.5K06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
lsb-release104B06442024-09-10 11:17👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
machine-id0B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
mime.types70.3K06442022-03-21 09:12👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
modules195B06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
motd591B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
mtabB01970-01-01 00:00👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
netconfig767B06442022-03-24 16:13👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
nsswitch.conf559B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
os-release177B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
passwd1.5K06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
profile582B06442021-10-15 10:06👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
protocols2.9K06442013-04-01 21:29👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
resolv.conf1B06442026-08-24 03:28👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
rpc887B06442013-04-01 16:41👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
services12.5K06442021-03-27 22:32👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
shadow823B06402026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
shells128B06442026-08-23 04:55👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
subgid0B06442026-08-23 04:54👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
subuid0B06442026-08-23 04:54👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
sudo.conf4.5K06442026-03-02 13:08👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
sudo_logsrvd.conf9.2K06442026-03-02 13:08👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
sudoers1.6K04402022-08-03 07:43👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
timezone8B06442026-08-24 03:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ucf.conf1.2K06442020-06-16 05:37👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
xattr.conf681B06442022-03-23 09:41👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del