8.2.34 | Linux | www-data (uid:33)
👁 View: protocols
📁 //snap/core20/current/etc/protocols
# Internet (IP) protocols # # Updated from http://www.iana.org/assignments/protocol-numbers and other # sources. # New protocols will be added on request if they have been officially # assigned by IANA and are not historical. # If you need a huge list of used numbers please install the nmap package. ip 0 IP # internet protocol, pseudo protocol number hopopt 0 HOPOPT # IPv6 Hop-by-Hop Option [RFC1883] icmp 1 ICMP # internet control message protocol igmp 2 IGMP # Internet Group Management ggp 3 GGP # gateway-gateway protocol ipencap 4 IP-ENCAP # IP encapsulated in IP (officially ``IP'') st 5 ST # ST datagram mode tcp 6 TCP # transmission control protocol egp 8 EGP # exterior gateway protocol igp 9 IGP # any private interior gateway (Cisco) pup 12 PUP # PARC universal packet protocol udp 17 UDP # user datagram protocol hmp 20 HMP # host monitoring protocol xns-idp 22 XNS-IDP # Xerox NS IDP rdp 27 RDP # "reliable datagram" protocol iso-tp4 29 ISO-TP4 # ISO Transport Protocol class 4 [RFC905] dccp 33 DCCP # Datagram Congestion Control Prot. [RFC4340] xtp 36 XTP # Xpress Transfer Protocol ddp 37 DDP # Datagram Delivery Protocol idpr-cmtp 38 IDPR-CMTP # IDPR Control Message Transport ipv6 41 IPv6 # Internet Protocol, version 6 ipv6-route 43 IPv6-Route # Routing Header for IPv6 ipv6-frag 44 IPv6-Frag # Fragment Header for IPv6 idrp 45 IDRP # Inter-Domain Routing Protocol rsvp 46 RSVP # Reservation Protocol gre 47 GRE # General Routing Encapsulation esp 50 IPSEC-ESP # Encap Security Payload [RFC2406] ah 51 IPSEC-AH # Authentication Header [RFC2402] skip 57 SKIP # SKIP ipv6-icmp 58 IPv6-ICMP # ICMP for IPv6 ipv6-nonxt 59 IPv6-NoNxt # No Next Header for IPv6 ipv6-opts 60 IPv6-Opts # Destination Options for IPv6 rspf 73 RSPF CPHB # Radio Shortest Path First (officially CPHB) vmtp 81 VMTP # Versatile Message Transport eigrp 88 EIGRP # Enhanced Interior Routing Protocol (Cisco) ospf 89 OSPFIGP # Open Shortest Path First IGP ax.25 93 AX.25 # AX.25 frames ipip 94 IPIP # IP-within-IP Encapsulation Protocol etherip 97 ETHERIP # Ethernet-within-IP Encapsulation [RFC3378] encap 98 ENCAP # Yet Another IP encapsulation [RFC1241] # 99 # any private encryption scheme pim 103 PIM # Protocol Independent Multicast ipcomp 108 IPCOMP # IP Payload Compression Protocol vrrp 112 VRRP # Virtual Router Redundancy Protocol [RFC5798] l2tp 115 L2TP # Layer Two Tunneling Protocol [RFC2661] isis 124 ISIS # IS-IS over IPv4 sctp 132 SCTP # Stream Control Transmission Protocol fc 133 FC # Fibre Channel mobility-header 135 Mobility-Header # Mobility Support for IPv6 [RFC3775] udplite 136 UDPLite # UDP-Lite [RFC3828] mpls-in-ip 137 MPLS-in-IP # MPLS-in-IP [RFC4023] manet 138 # MANET Protocols [RFC5498] hip 139 HIP # Host Identity Protocol shim6 140 Shim6 # Shim6 Protocol [RFC5533] wesp 141 WESP # Wrapped Encapsulating Security Payload rohc 142 ROHC # Robust Header Compression
← Back
💻 Terminal
📤 Upload
📂
Click or Drag & Drop
📁 //snap/core20/current/etc
NameSizePermModifiedActions
📁 X11/-07552026-09-01 05:21🗑 Delete
📁 apparmor/-07552026-09-01 05:21🗑 Delete
📁 apparmor.d/-07552026-09-01 05:21🗑 Delete
📁 ca-certificates/-07552026-09-01 05:21🗑 Delete
📁 cloud/-07552026-09-01 05:21🗑 Delete
📁 cron.d/-07552026-09-01 05:21🗑 Delete
📁 dbus-1/-07552026-09-01 05:21🗑 Delete
📁 default/-07552026-09-01 05:21🗑 Delete
📁 depmod.d/-07552026-09-01 05:21🗑 Delete
📁 dhcp/-07552026-09-01 05:21🗑 Delete
📁 gss/-07552026-09-01 05:21🗑 Delete
📁 ifplugd/-07552026-09-01 05:21🗑 Delete
📁 init.d/-07552026-09-01 05:21🗑 Delete
📁 iproute2/-07552026-09-01 05:21🗑 Delete
📁 ld.so.conf.d/-07552026-09-01 05:21🗑 Delete
📁 libnl-3/-07552026-09-01 05:21🗑 Delete
📁 logcheck/-07552026-09-01 05:21🗑 Delete
📁 logrotate.d/-07552026-09-01 05:21🗑 Delete
📁 modprobe.d/-07552026-09-01 05:21🗑 Delete
📁 modules-load.d/-07552026-09-01 05:21🗑 Delete
📁 netplan/-07552026-09-01 05:21🗑 Delete
📁 network/-07552026-09-01 05:21🗑 Delete
📁 pam.d/-07552026-09-01 05:21🗑 Delete
📁 profile.d/-07552026-09-01 05:21🗑 Delete
📁 python3.8/-07552026-09-01 05:21🗑 Delete
📁 rsyslog.d/-07552026-09-01 05:21🗑 Delete
📁 security/-07552026-09-01 05:21🗑 Delete
📁 skel/-07552026-09-01 05:21🗑 Delete
📁 ssh/-07552026-09-01 05:21🗑 Delete
📁 ssl/-07552026-09-01 05:21🗑 Delete
📁 sudoers.d/-07552026-09-01 05:21🗑 Delete
📁 sysctl.d/-07552026-09-01 05:21🗑 Delete
📁 system-image/-07552026-09-01 05:21🗑 Delete
📁 systemd/-07552026-09-01 05:21🗑 Delete
📁 udev/-07552026-09-01 05:21🗑 Delete
📁 ufw/-07552026-09-01 05:21🗑 Delete
📁 update-motd.d/-07552026-09-01 05:21🗑 Delete
📁 vim/-07552026-09-01 05:21🗑 Delete
📁 wpa_supplicant/-07552026-09-01 05:21🗑 Delete
📁 writable/-07552026-09-01 05:21🗑 Delete
📁 xdg/-07552026-09-01 05:21🗑 Delete
.pwd.lock0B06002026-08-31 04:34👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
adduser.conf3K06442026-08-31 04:34👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
bash.bashrc2.3K06442020-02-25 12:03👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
bash_completion45B06442020-01-26 03:42👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
bindresvport.blacklist367B06442020-04-14 19:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ca-certificates.conf6.1K06442026-09-01 05:18👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
crypttab54B06442026-09-01 05:19👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
deluser.conf604B06442018-09-15 22:14👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
e2scrub.conf685B06442020-02-14 06:08👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
environment106B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ethertypes1.8K06442019-12-27 00:42👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
fstab37B06442026-08-31 04:34👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
group718B06442026-09-01 05:18👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
gshadow596B06402026-09-01 05:18👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
host.conf92B06442019-12-05 14:39👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hostname1B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hosts159B06442026-09-01 05:17👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hosts.allow411B06442026-09-01 05:19👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
hosts.deny711B06442026-09-01 05:19👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
inputrc1.7K06442020-02-25 11:48👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
issue27B06442026-09-01 05:17👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
issue.net16B06442026-09-01 05:17👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ld.so.cache12.4K06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ld.so.conf34B06442020-04-14 19:26👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
legal267B06442019-12-05 14:39👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
libaudit.conf191B06442020-02-18 09:42👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
localtime114B06442026-07-17 12:52👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
login.defs10.3K06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
lsb-release104B06442024-01-02 17:12👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
machine-id0B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
magic111B06442020-01-16 20:39👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
magic.mime111B06442020-01-16 20:39👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
mailcap2.5K06442026-09-01 05:19👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
mailcap.order449B06442019-10-18 23:05👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
mime.types24K06442019-10-18 23:05👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
modules195B06442026-09-01 05:19👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
motd591B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
mtabB01970-01-01 00:00👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
nsswitch.conf559B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
os-release177B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
passwd1.5K06442026-09-01 05:18👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
profile581B06442019-12-05 14:39👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
protocols2.9K06442013-04-01 21:29👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
resolv.conf1B06442026-09-01 05:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
rpc887B06442013-04-01 16:41👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
services14.1K06442020-02-16 23:20👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
shadow823B06402026-09-01 05:18👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
shells116B06442026-08-31 04:34👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
subgid0B06442026-08-31 04:34👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
subuid0B06442026-08-31 04:34👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
sudoers755B04402025-06-25 20:10👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
timezone8B06442026-09-01 05:19👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
ucf.conf1.2K06442018-12-14 08:51👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del
xattr.conf642B06442019-09-24 02:17👁 View ✏️ Edit 📝 Rename 📦 Move 🗑 Del